Kaltheridon posted in Bugs 2 years ago


Is anyone else unnable to get into the game? It gets to the "Welcome, USERNAME" screen, with "Loading World" in the bottom left hand corner. Not sure what I need to do to be able to play.


Granny replied 2 years ago


This is what I'm experiencing too.  It looks like it might have something to do with the blog URL having changed?  I'll comment here if I get it figured out.


Noctuakul replied 2 years ago


i'm experiencing this as well. it stays stuck there indefinitely and never loads into the game.


jerk nugget replied 2 years ago


same here as well. the last time this happened to me they were having server issues. i just tweeted them and i'll update here when i hear back :)


Steelasp replied 2 years ago


Yup, same here.


Noctuakul replied 2 years ago


i was able to get in! hopefully the rest of you can too.


Arthur13 replied 2 years ago (edited 2 years ago)


Yes, Noctuakul! It works now! :D (Although I had to press F5 to make it and the general website login work, just like many other times in the past).
Interestingly, it said that "this domain is not supported by your API key" on the reply box.


acou replied 2 years ago


After entering password , I had to press 'Enter' on keyboard. Login does not work if I click on the login button.


Dead Sk8r Dave replied 1 year ago (edited 1 year ago)


This same behaviour started for me approx. 10 AM EST, 11/29/2019 and continued for at least 14 hours. The exact text is;

Loading

Preparing world...

EDIT: FWIW, the profile page shows Truly Scrumptious was last seen in Darwin Char 9 hours after my last successful login.


If you want to reply to this thread, you need to log in.